Jamroom Logo Jamroom 5 Core
is now Open Source!
User Support Forum Archive (Read Only)
Wondering if this is Maestro Skin or Jamroom settings

Joined: 26 Jan 2010
Posts: 163

Posted: 12/11/12 20:21 
I'm using both Firefox and Google Chrome, this problem seems to happen less in Chrome but still occurs often.

I have two different accounts I log into with on the site, a member account and an admin account attached to an artist profile.

After logging out, it seems that the system doesn't fully log you off. It will look like your logged off but then you try to log into a different account and it logs back into the other profile.

Other weird things to like sometimes in the member account in the dropdown it won't list the User Config option and it will just log you off for no reasons when trying to navigate through the Cpanel.

I just hope this doesn't happen to potential users. Any ideas would be greatly appreciated.

Back to top
N8Flash Designs

Joined: 28 Jan 2007
Posts: 5866
Location: St. Louis, Missouri

Posted: 12/12/12 04:29 
The chat module does that, sometimes. I have a fix for it. I'll make sure Maestro gets updated.

Modules, Skins, Flash Players and more.
Exclusively for Jamroom

Back to top

Joined: 11 Oct 2006
Posts: 604
Location: Laconia NH US

Posted: 12/13/12 03:42 
This happens to me sometimes in MediaPro too

Check it out!
Back to top
Display posts from previous:   
User Support Forum Archive (Read Only)

• Social Media Platform
• Social Networking Software
• Musician Website Manager
• Community Builder
• Jamroom Core
• Jamroom Addons
• Jamroom Modules
• Jamroom Marketplace
• Support Forum
• Documentation
• Support Center
• Contact Support
• Community Forum
• Member Sites
• Developers
• About Us
• Contact Us
• Privacy Policy
©2003 - 2010 Talldude Networks, LLC.