Jamroom Logo Jamroom 5 Core
is now Open Source!
Follow Jamroom on Twitter!

This document applies to Jamroom 2 only!
For current Jamroom 4 Documentation, visit the main Jamroom Documentation section.

Before attempting to install Jamroom, please ensure that the server you plan on putting Jamroom on supports the requirements:

  • PHP Scripting Language version 4.3.0 installed and functioning with your web-server. Jamroom will take advantage of the PHP GD Image Manipulation functions if they are installed and available.

  • It is highly recommended that PHP is NOT run in Safe Mode. Jamroom will still work in Safe Mode, however the ability for Jamroom to “import” files from your uploads directory is impaired.
  • Jamroom will not run correctly on MIcrosoft's IIS web server, version 5.0 and older.
  • I would suggest testing Jamroom thoroughly on your server, or take advantage of the Jamroom Guaranteed Install Option.

The MAJORITY of web-hosting providers generally meet these requirements - if you are unsure, then I would highly recommend Guaranteed Jamroom Hosting. If you have questions about whether or not Jamroom will run on your server, feel free to ask in the Jamroom User Forums. Thanks!

Solutions Products Support Community Company
Social Media Platform
Social Networking Software
Musician Website Manager
Community Builder
Jamroom 5
Jamroom 5 Modules
Jamroom Marketplace
Support Forum
Documentation
Support Center
Contact Support
Community Forum
Member Sites
Developers
About Us
Contact Us
Privacy Policy
©2003 - 2022 The Jamroom Network